Monday, November 10, 2008

VLC & Acrobat reader b0f

It's time to upgrade VLC and acrobat reader...

... hmm seems like the VLC homepage is down... too many request perhaps.


UPDATE: yes, there is Adobe Reader vulnerability exploited in the wild and it seemed that no AV product can detect it :(
UPGRADE NOW!

Labels:

0 Comments:

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home