Tuesday, December 15, 2009

Adobe 0-day vulnerabilty... again ... again...

again and again and again

Adobe Reader and Acrobat Vulnerability

as basically all corporate use Adobe PDF... this kind of vulnerability are realy nasty :(

Labels:

0 Comments:

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home