Thursday, April 8, 2010

update your foxit

after I found out about foxit.. I stop using adobe acrobat read as it has frequent security vulnerability with slow response...

but now I found out there is a vulnerability in foxit as well... update now!

Labels:

0 Comments:

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home